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Model Overview

 Single protruding fastener, double-shear lap joint

 Aluminum plates, titanium fastener, and steel bushing in top plate only

 All neat fit parts, no gaps between plates

 SCW or SCP model exported from SFAT

(Modeled with 1 plane of symmetry)
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 By default, SFAT currently assumes a neat fit bushing and it is modeled as though it is 

bonded to the hole bore in the plate (no contact)

• SFAT is primarily used to compute joint stiffness, but here we are interested in max. S1 at hole bore

 In this problem, we will add contact between the bushing OD and hole bore

Problem Outline
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Setting up an SFAT problem

 General instructions for setting up an SFAT problem can be found in the SFAT User’s Guide

 This particular problem uses the following configuration:

• Joint shear type: double, fastener type: protruding, plate width = 0.568” & edge distance = 0.378”

• Bolt shank diameter = 0.210” (neat fit), fastener nut/head dimensions left at default values, with custom fastener 

material properties (E = 16.50 Msi and v = 0.31)

• Plate 1, 2, & 3 are identical with aluminum material properties (E = 10 Msi, v = 0.33), thickness = 0.21”

• No gaps between plates

• Plate 1 bushing thickness = 0.03” with custom material properties (E = 28.50 Msi, v = 0.29)

• No bushing for plates 2, 3

• No washers

• Joint shear load = 1000 lb, no fastener pre-load

 On the SFAT Input Summary page, click on the drop-down arrow 

next to the Solve button and select “Build mesh only”

 Once the mesh builder is completed, click the Export button on the

Results View page & save the file as “SFATExample.scw” and open it in StressCheck
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Delete bushing contact zones

 In order to delete the bushing elements, the contact zones on the yellow bushing elements 

must first be deleted to remove element dependencies:

• Display elements and contact zones only

• Turn off wetted faces

• Shrink elements
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Delete bushing contact zones

 In order to delete the bushing elements, the contact zones on the yellow bushing elements 

must first be deleted to remove element dependencies:

• Display elements and contact zones only

• Turn off wetted faces

• Shrink elements

• In the Mesh tab, set the AOM to

Select > Contact Zone > Faces

• Hold SHIFT while left-clicking to select each 

contact zone (3 total) on bushing elements
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Delete bushing contact zones

 In order to delete the bushing elements, the contact zones on the yellow bushing elements 

must first be deleted to remove element dependencies:

• Display elements and contact zones only

• Turn off wetted faces

• Shrink elements

• In the Mesh tab, set the AOM to

Select > Contact Zone > Faces

• Hold SHIFT while left-clicking to select each 

contact zone (3 total) on bushing elements

• Press Delete and ignore the warning

about set TOP_LOW being deleted
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Delete bushing elements

 Open “SFATExample.scw” in a new StressCheck instance and set display:

• Display elements only

• Keep wetted faces off

• Unshrink elements

 To delete all the yellow bushing elements, go to the Mesh tab and 

set the AOM to Select > Any Element > Selection:

• Hold CTRL + SHIFT and left-click on any one of the 

yellow elements (this will select the entire set of bushing 

elements, and the Sets Browser window will pop up)

• Press Delete and ignore the warning about

set TOP_BUSHING being deleted
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Create “gap” parameter

 Open the Model Info window and go to the Parameters tab:

• Create a new parameter called “gap” and set it to something small (0.005)

 This is a temporary parameter that will help us to create new bearing elements so that contact can be 

applied to both the inner and outer surfaces
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Create circles to represent bushing outline

 Generate the bushing wireframe:

• Turn on display systems, curves, and elements

• In the Geometry tab, set the AOM to Create > Circle > Local, and make sure the 

Curve/Surface toggle is set to Curves

• Turn on the Radius checkbox and enter: 0.21/2+gap

 We know the pin diameter is 0.21” from our SFAT problem, but if we weren’t sure, we could measure it by 

computing the distance between 2 nodes by setting the AOM to Check > Node > Distance in the Mesh tab 

and then selecting two nodes in sequence
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Create circles to represent bushing outline

• With the AOM set to Create > Circle > Locate and Radius: 0.21/2+gap,

left-click on one of the local systems centered on the fastener shank at the lower face of 

the top plate to create a circle representing the bushing ID

7/25/2018 ESRD, Inc. 12



Create circles to represent bushing outline

• With the AOM set to Create > Circle > Locate and Radius: 0.21/2+gap,

left-click on one of the local systems centered on the fastener shank at the upper face of 

the top plate to create a circle representing the bushing ID
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Create circles to represent bushing outline

• Repeat the previous two steps with Radius: 0.21/2+0.03-gap to create circles 

representing the bushing OD

 The pin diameter is 0.21”, and the bushing thickness is 0.03”
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Create nodes on the new circles

 Create nodes for hand-meshed elements:
• Turn on display nodes

• In the Mesh tab, set the AOM to Create > Node > Offset

• Turn on the Repeat checkbox and enter # = 8

• Enter Off1: 0 + 45, and Off2: 0 + 0

• Left-click once on each of the 4 

circle curves we just created
 This will create 8 nodes uniformly 

spaced apart by 45 degrees on 

each circle curve
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Create nodes on the new circles

 Here, the mesh is transparent and all the new nodes are highlighted in red for clarity
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Create new hexahedral elements

 Manually mesh bushing with hexahedra:

• In the Mesh tab, set the AOM to Create > Hexahedron > Selection

• With elements and nodes displayed, turn on wireframe mode

• Left click 8 of our new nodes in sequence to create a hexahedral element – create 4 total
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Create new hexahedral elements

 Manually mesh bushing with hexahedra:

• In the Mesh tab, set the AOM to Create > Hexahedron > Selection

• With elements and nodes displayed, turn on wireframe mode

• Left click 8 of our new nodes in sequence to create a hexahedral element – create 4 total
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Create new hexahedral elements

 Manually mesh bushing with hexahedra:

• In the Mesh tab, set the AOM to Create > Hexahedron > Selection

• With elements and nodes displayed, turn on wireframe mode

• Left click 8 of our new nodes in sequence to create a hexahedral element – create 4 total
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Create new hexahedral elements

 Manually mesh bushing with hexahedra:

• In the Mesh tab, set the AOM to Create > Hexahedron > Selection

• With elements and nodes displayed, turn on wireframe mode

• Left click 8 of our new nodes in sequence to create a hexahedral element – create 4 total
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Create contact zones

 Re-apply the bushing and plate contact zones:

• Display elements & contact zones, turn on shaded mode, make sure wetted faces is still 

turned off, and shrink the elements

• We need to create 5 contact zones, each spanning multiple element faces:

1) Inner faces of the bushing (bore)

2) Outer faces of the bushing (shank)

3) Faces of the top plate hole (bore)

4) Bottom faces of the bushing & top plate

5) Top faces of the bushing & top plate
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Create contact zones

• In the Mesh tab, set the AOM to Create > Contact Zone > Face Surface

• Left-click on an inner element face of the bushing to select all faces on the bore as shown 

below, and click Accept to create the contact zone
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Create contact zones

• Left-click on an outer element face of the bushing to select all faces on the shank as 

shown below, and click Accept to create the contact zone
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Create contact zones

• Left-click on an element face of the top plate hole to select all faces on the hole bore as 

shown below, and click Accept to create the contact zone
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Create contact zones

• Set AOM to Create > Contact Zone > Faces and hold SHIFT while left-clicking to select the top

faces of bushing elements as well as the top faces of the innermost ring of plate elements at the 

bushing, then press Accept to create the contact zone

 TIP: If you accidentally select undesired faces, you can hold CTRL and left-click (or left-click and drag) to 

deselect individual objects when multiple objects are currently selected
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Create contact zones

• Set AOM to Create > Contact Zone > Faces and hold SHIFT while left-clicking to select the bottom

faces of bushing elements as well as the bottom element faces of the top plate as shown below, 

then press Accept to create the contact zone

 TIP: If you accidentally select undesired faces, you can hold CTRL and left-click (or left-click and drag) to 

deselect individual objects when multiple objects are currently selected
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Assign material properties to bushing elements

 Re-assign bushing materials:

• Turn off Display Contact Zones

• In the Material tab > Assign sub-tab, set the AOM to Select > Any Element > Selection, choose “topBushing” 

from the ID input field drop-down arrow, and choose “Fastener” in the Color drop-down menu

• Hold SHIFT and left click on each of the 4 bushing elements, then click Accept
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Delete errant contact constraint records

 Delete constraint records assigned to the following link sets: 

• FAST_TOP_MID, FAST_TOP_UP, TOP_MID_HZ
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Assign contact constraints

 Assign contact between bushing, fastener and plates

• Turn on Display Contact Zones and turn off Display Elements (leave Shrink Elements on)

• In the Constraints tab, set the AOM to Select > Contact Zone > Contact, enter ID: CONST, make sure Set is set 

to “New set” and enter a Contact Constant of 1e6

• Left-click to select a pair of contact zones and press Accept
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Assign contact constraints

 Repeat for all unassigned contact zone pairs!
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Assign contact constraints

 Repeat for all unassigned contact zone pairs!
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Assign contact constraints

 Repeat for all unassigned contact zone pairs!
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Create Solution Record

 Since we used “Build-Only”, there is no Solution ID:

• In Solution ID tab, enter Solution ID: SOL

• Select Constraint Record CONST 

and select Load Record LOAD
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Create Solution Record

 Since we used “Build-Only”, there is no Solution ID:

• In Solution ID tab, enter Solution ID: SOL

• Select Constraint Record CONST 

and select Load Record LOAD

• Press Accept to create the Solution Record
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Change gap parameter

 Our temporary gap parameter is still set to 0.005”
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Change gap parameter

 Set the gap back to “0.0”

• Display elements only

• Open the Model Info window and go to the Parameters tab

• Change the parameter “gap” to a value of 0

• Press Accept
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Solve

 Solver a linear p-extension:

• Open the Solver interface

• In the Linear tab, set the p-limits from 6 to 8

• Go to the SOLVE! Tab, and press Solve
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